Author Topic: 0.3.DL  (Read 148 times)

Tom McQueen

  • Member
  • *
  • Posts: 1
    • View Profile
0.3.DL
« on: February 08, 2019, 01:40:49 AM »
Your name:Tom
Suggestion:Upgrade or have another server of a version of 0.3.DL, please.
Why should we add this?:It would be really helpful to have custom models and would be efficient to a various number of players like so I don't have to keep uninstalling and installing SAMP to keep switching. Thank you.

Sajugs

  • Lead Admin
  • Member
  • *
  • Posts: 751
    • View Profile
Re: 0.3.DL
« Reply #1 on: February 08, 2019, 12:17:43 PM »
If the 0.3DL version was an OFFICIAL version of SA-MP, listed under sa-mp.com, we would have updated long ago. However, it is a optional separate, unfinished version. So, only massive servers with an already existing huge playerbase can afford to update to it (such as LS-RP) without losing players. If we were to update it would negatively affect our playerbase.

We've used a server-side plugin before that allowed both 0.3.7 and 0.3DL to connect but it was glitchy so we had to remove it.

Above all, we wouldn't really use the download feature for anything much, maybe only some holiday event objects.

My best suggestion for you is to get the SA-MP client that works with both versions, letting you freely connect to all servers. I'm not quite sure where to find it as I don't personally use it, but I know it's out there.

EvilShadeZ

  • Lead Admin
  • Member
  • *
  • Posts: 458
    • View Profile
Re: 0.3.DL
« Reply #2 on: February 12, 2019, 01:48:55 PM »
I'm gonna try to add 0.3.DL compatability again. We'll see how it goes.